perl用cpan安装模块常见错误

  1. make: yacc: Command not found
  2. yum install -y bison
  3. yum install -y byacc.i386
  4.  
  5.  
  6. Could not load the pcap library
  7. 32位:
  8. yum install -y libpcap.i386
  9. yum install -y libpcap-devel.i386
  10. 64位:
  11. yum install -y libpcap.x86_64
  12. yum install -y libpcap-devel.x86_64
  13.  
  14. make: *** No rule to make target `/usr/lib64/perl5/CORE/config.h', needed by `Makefile'.  Stop.
  15. yum install -y perl-devel.x86_64

强帖留名: