ubuntu更新至2.6.28-15 无线网卡无法使用

Ubuntu更新后,无线网卡无法使用 也找不到无线网络.
下载madwifi-trunk-current.tar.gz到U盘上,然后进ubuntu 解压缩

  1. tar xvf madwifi-trunk-current.tar.gz
  2. cd madwifi-trunk-r4031-20090529
  3. make && sudo make install
  4. sudo vi /etc/modules #添加一行 写入: ath_pci
  5. sudo vi /etc/modprobe.d/blacklist.conf
  6. 写入:
  7. blacklist ath5k_pci
  8. blacklist ATL1E
  9. blacklist ath5k

重启网卡或重启机器后就能连上了!

2 Comments

  1. 过来和大哥一起学习下~~

  2. 来看兄弟了